-1.4 C
pune
November 20, 2022

Iphone: iPhone, iPad, Mac वापरकर्ते मोठ्या अडचणीत येऊ शकतात, CERT-in च्या रिपोर्टमध्ये म्हटलंय.


Iphone Bugs : Apple iOS आणि iPadOS मध्ये अनेक असुरक्षेशी संबंधित रिपोर्ट नोंदवण्यात आल्या आहेत, ज्यामुळे रिमोट ट्रॅकरला खाजगी डेटा ऍक्सेस करण्याची, अनियंत्रित कोड चालवण्याची, इंटरफेसचा पत्ता स्पूफ करणे किंवा डिव्हाइसवर सेवा नाकारण्याची परवानगी मिळू शकते, भारतीय संगणक आपत्कालीन प्रतिसाद टीम (CERT-in) बुधवारी एका सल्लागार नोटमध्ये सांगितले. एका रिपोर्टनुसार, CVE-2022-42827 ही समस्या Apple iOS 16.1, Apple iOS 16.0.3 पूर्वीच्या आवृत्ती आणि 16 पूर्वीच्या iPadOS आवृत्त्यांवर परिणाम करते.

ऍपल उत्पादनांमध्ये आढळलेल्या त्रुटींमुळे निवडक उपकरणांना सायबर हल्ल्यांना असुरक्षित बनवत आहेत. इंडियन कॉम्प्युटर इमर्जन्सी रिस्पॉन्स टीम (CERT-In) ने ऍपल वापरकर्त्यांसाठी एक सल्लागार जारी केला आहे ज्यात त्यांना त्यांची उत्पादने त्वरित अपडेट करण्यास सांगितले आहे. एजन्सीने आपल्या अॅडव्हायझरीमध्ये म्हटले आहे की ऍपल उत्पादनांमध्ये अनेक बग आहेत जे हॅकर्सना तुमच्या डिव्हाइसमध्ये प्रवेश करण्याची परवानगी देतात, त्यांना तुमच्या वैयक्तिक माहितीमध्ये प्रवेश करण्याची आणि त्यांचा गैरवापर करण्याची परवानगी देतात.

सायबर सुरक्षा वॉचडॉगने म्हटले की, Apple iPhone 8 आणि नंतरचे, iPad Pro कॉल मॉडेल्स), iPad Air 3री जनरेशन आणि नंतरचे, iPad 5th जनरेशन आणि नंतरचे, आणि iPad mini 5th जनरेशन आणि नंतरचे डिव्हाईस या उपकरणांच्या यादीत आहेत. अहवालानुसार, या डिव्हाईसमधील असुरक्षिततेची रेटिंग उच्च आहे. तसेच AppleMobileFileIntegrity च्या अपर्याप्त सुरक्षा नियंत्रणांमुळे हा परिणाम जाणवत असल्याचे समजत आहे. 

ऍपलच्या कोणत्या उत्पादनांवर बगचा परिणाम होतो?
CERT-in ने आपल्या सल्लागारात म्हटले आहे की iOS 8 आणि iOS 16 आवृत्त्यांवर चालणारे iPhones या त्रुटींमुळे प्रभावित होत आहेत. प्रभावित डिव्हाइस सूचीमध्ये 15.7 पूर्वीच्या iOS आणि iPadOS प्रकारांचा देखील समावेश आहे

– iPhone 6s 
– iPad Pro (all models)
– iPad Air 2 and later
– iPad 5th generation and later
– iPad mini 4 and later
– iPod touch (7th generation)

 

“सायबर गुन्हेगार एखाद्या व्यक्तीला खास तयार केलेली फाइल किंवा अॅप्लिकेशन उघडण्यासाठी प्रवृत्त करून या असुरक्षिततेचा फायदा घेऊ शकतो,” असे नोटमध्ये म्हटले आहे. “या असुरक्षिततेमुळे हल्लेखोराला संवेदनशील माहितीमध्ये प्रवेश मिळवता येऊ शकेल, अनियंत्रित कोड कार्यान्वित करणे, इंटरफेस पत्त्याची स्पूफिंग किंवा लक्ष्यित प्रणालीवर सेवा शर्ती नाकारणे.” अशा प्रकारे कार्य करता येतील, यामुळे डिव्हाईस आणि ग्राहकांची सुरक्षितता धोक्यात असल्याचे म्हटले आहे

सर्ट-इन म्हणाले की, असुरक्षिततेचा फायदा घेत Apple सुरक्षा app मध्ये नमूद केल्यानुसार योग्य सॉफ्टवेअर अपडेट लागू करण्याचा सल्ला देण्यात आला. वॉचडॉगने 16.1 पूर्वीच्या Apple च्या आवृत्त्यांमध्ये एकच समस्या नोंदवली गेली. त्यात म्हटले आहे की, सायबर गुन्हेगाराला URLs फसवण्याची, संवेदनशील माहिती उघड करण्यास किंवा लक्ष्य प्रणालीवर अनियंत्रित कोड कार्यान्वित करण्यास अनुमती देऊ शकतात. एक उपाय म्हणून, Cert-In ने सांगितले की वापरकर्त्यांनी योग्य पॅच लागू करावेत. यावर उपाय म्हणून, Cert-In ने सांगितले की, ग्राहकाने Apple ने नमूद केल्याप्रमाणे योग्य पॅच लावावेत. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Source link

Related posts

हिंदुत्व करत गायीवर बोलता, महागाईवर बोला… : उद्धव ठाकरे यांचा विरोधकावर हल्लाबोल

cradmin

सोशल मीडिया वापरताना कोणती काळजी घ्यावी?

cradmin

सोलापूर-पुणे महामार्गावर भीषण अपघात, 5 जणांनी गमावला जीव

cradmin

Leave a Comment

UA-220179981-1